Menu

Search

HakkoUSA Knowledge Base


Hakko 937 displaying S-E error


AMitchell
927/937

We have a Hakko 937 with a "5 - E" error displayed when the unit warms up. Do you know what this means?

Thank you,

Gary Coulson    



---------------------------------------
Reply #1
---------------------------------------

When the display indicate S-E it indicates a failure of the sensor or sensor circuit. It could be something as simple as a broken heating element. Section 14 of the Instruction Manual gives directions for measuring the resistance of the heater and sensor circuits of the heating element. Click this link to download a manual http://www.hakkousa.com/AHPDirect/download/um/937e20040219.pdf. If the heating element checks out ok you should then "buss out" the cord assembly to be sure there is not a broken wire, though this would be rare.

 

If neither of these checks determine the cause I would recommend sending the station to our Repair department for evaluation. There is no charge for an estimate. Please call Hakko at 800-88-HAKKO (4-2556) if you would like to send the unit in for service. You will be given a Return Material Authorization (RMA) number and instructions for sending the unit to us.




Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Still have questions - Submit a new ticket
Details
Article ID: 10553
Last Modified: 8 Years Ago
Last Modified By: AMitchell
Type: ERRMSG
Level: Novice
Rated 2 stars based on 9 votes.
Article has been viewed 4K times.
Options